Experiencing and outage on Storfund Dashboard
Incident Report for Storfund
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 17:55 UTC
Monitoring
The issue has been identified and a solution has been deployed to resolve the issue.

The Storfund Dashboard is now operational again.
Posted Jan 10, 2024 - 16:04 UTC
Update
We are escalating the incident to a major outage as the Storfund Dashboard is not accessible for any Sellers. We have all hands on deck working towards a swift resolution.
Posted Jan 10, 2024 - 15:42 UTC
Investigating
We have received further reports that some sellers are still unable to access the Storfund Dashboard. We have re-escalated the issue internally and investigating further.
Posted Jan 10, 2024 - 15:30 UTC
Update
The team has implemented a short-term solution in order to ensure that the service resumes promptly for all Sellers. The root cause of the issue affecting the service has been identified and we are working on a long term solution to address it.

The Storfund Application is currently operational.
Posted Jan 10, 2024 - 15:03 UTC
Monitoring
The issue has been identified and resolved. The team is currently monitoring the situation.
Posted Jan 10, 2024 - 14:54 UTC
Identified
The issue has been identified and a fix is being implemented. We have upgraded the severity of the incident.
Posted Jan 10, 2024 - 14:52 UTC
Investigating
We have been informed that some clients are unable to access the Storfund Dashboard. The reports have been escalated internally and we have the team on hand to investigate.
Posted Jan 10, 2024 - 14:51 UTC
This incident affected: Storfund Dashboard.