Website inaccessible
Incident Report for Storfund
Postmortem

Our website is hosted on a web hosting provider. We were informed by the hosting provider that they were to move our website to another physical server and as such the IP address of the web server would change. The site was to be down while the transfer happened. However, once the transfer was complete, the process we had in place to update the relevant DNS records failed and thus the information about the new IP address did not propagate. Once the DNS was updated the issue was resolved.

Posted Dec 22, 2023 - 11:03 UTC

Resolved
Our users (both employees and customers) report that the website is inaccessible.
Posted Sep 25, 2023 - 09:57 UTC