Website inaccessible
Incident Report for Storfund
Postmortem

We were informed by our users (both employees and customers) that the website was inaccessible. Upon investigating, the issue was with the web hosting provider for our website. Once the issue was resolved, the site was accessible again. Our applications were not impacted by this outage, as they are hosted in a separate environment.

Posted Dec 22, 2023 - 10:50 UTC

Resolved
Our users are not able to access our website.
Posted Aug 11, 2023 - 10:30 UTC